Can't become ma main user

All Skoda Enyaq related discussions
Post Reply
Enyaq man
Posts: 1
Joined: Wed Jun 22, 2022 8:24 pm

Post by Enyaq man » Wed Jun 22, 2022 8:31 pm

Hi, just taken delivery of my Enyaq 60, downloaded app and when I try and add user it doesn't work. I have reinstalled the app, deleted vin, still no good.
I have attached 2 screen shots, anybody got any ideas?

20220621_172537.jpg

Screenshot_20220622-185016_MyKODA.jpg


AndyJ84
Posts: 31
Joined: Sun Sep 05, 2021 11:31 am

Post by AndyJ84 » Wed Jun 22, 2022 8:35 pm

Both keys in the car? I’m sure I read that
Loft60 Race blue. Family pack plus climate pack plus parking pack. Anthracite 19 regulus alloys.
Ordered 17th August 2021.-build date week 12 currently at status 38 in port ready to be shipped

Skeniv
Posts: 68
Joined: Sun Dec 05, 2021 6:39 am
Location: Surrey/Hampshire

Post by Skeniv » Wed Jun 22, 2022 9:42 pm

See this post here:

viewtopic.php?t=896&start=40
Enyaq iV60 Loft, Brilliant Silver, 19” Regulus Anthracite. Assisted Drive, Climate, Comfort, Convenience+, Drive Sports, Family, Light & View Matrix LED, Intelligent Parking+. MY22 (Ordered 07/21 - Delivered 20/6/22).

Bferry70
Posts: 23
Joined: Mon Dec 13, 2021 1:43 pm

Post by Bferry70 » Thu Jun 23, 2022 7:12 am

I have this exact same problem. I took delivery of my Enyaq this time last week. A Skoda "Techi" tried to talk me through the set up process but was not surprised when it failed. I was told it was a server issue and to keep trying - which I have every day since! I've tried in lots of different locations too. At the moment I have to keep driving as a guest user, which is now getting a bit frustrating. I have checked for system updates but am running the latest software.

I would be interested if anyone has solved this themselves. I don't think it's a signal issue / bad connection?

It looks like a special trip to the local Skoda garage, which is a bit inconvenient.
Enyaq iV 60 EcoSuite

Family Pack Plus, Climate Pack Basic, Drive Sport Pack Basic, Parking Pack Basic, 125kw DC Charging. Ordered 27th July, ETA March / April 2022

Skeniv
Posts: 68
Joined: Sun Dec 05, 2021 6:39 am
Location: Surrey/Hampshire

Post by Skeniv » Thu Jun 23, 2022 9:07 am

Bferry70 wrote:
Thu Jun 23, 2022 7:12 am

I would be interested if anyone has solved this themselves. I don't think it's a signal issue / bad connection?

I did, yesterday: viewtopic.php?t=896&start=40
Enyaq iV60 Loft, Brilliant Silver, 19” Regulus Anthracite. Assisted Drive, Climate, Comfort, Convenience+, Drive Sports, Family, Light & View Matrix LED, Intelligent Parking+. MY22 (Ordered 07/21 - Delivered 20/6/22).

Bferry70
Posts: 23
Joined: Mon Dec 13, 2021 1:43 pm

Post by Bferry70 » Thu Jun 23, 2022 10:19 am

Skeniv wrote:
Thu Jun 23, 2022 9:07 am
Bferry70 wrote:
Thu Jun 23, 2022 7:12 am

I would be interested if anyone has solved this themselves. I don't think it's a signal issue / bad connection?

I did, yesterday: viewtopic.php?t=896&start=40
Was your issue that your software required an update? Mine is running the latest v3.0 software. I've not checked for the signal bars strength, to be honest. I've just tried doing the login at various different location (work, home, golf club etc :) ). I'll may be try deleting and reinstalling the app too - see if that helps.
Enyaq iV 60 EcoSuite

Family Pack Plus, Climate Pack Basic, Drive Sport Pack Basic, Parking Pack Basic, 125kw DC Charging. Ordered 27th July, ETA March / April 2022

Bferry70
Posts: 23
Joined: Mon Dec 13, 2021 1:43 pm

Post by Bferry70 » Fri Jun 24, 2022 12:56 pm

Bferry70 wrote:
Thu Jun 23, 2022 10:19 am
Skeniv wrote:
Thu Jun 23, 2022 9:07 am
Bferry70 wrote:
Thu Jun 23, 2022 7:12 am

I would be interested if anyone has solved this themselves. I don't think it's a signal issue / bad connection?

I did, yesterday: viewtopic.php?t=896&start=40
Was your issue that your software required an update? Mine is running the latest v3.0 software. I've not checked for the signal bars strength, to be honest. I've just tried doing the login at various different location (work, home, golf club etc :) ). I'll may be try deleting and reinstalling the app too - see if that helps.
All sorted now! Strangely, when I got in the car this morning I noticed the signal, next to the world, was showing as full strength so I thought I would at least give it yet another go. This time it went through with the login and I am now set up with Skoda Connect - at long last.

Might be a dumb question - but I got an email confirmation of my order! I'm assuming that this is a free service and there is no yearly charge? The email referred to cancellation rights :shock:
Enyaq iV 60 EcoSuite

Family Pack Plus, Climate Pack Basic, Drive Sport Pack Basic, Parking Pack Basic, 125kw DC Charging. Ordered 27th July, ETA March / April 2022

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post