Charging stopped. Check the charging station power supply

Faults and Technical chat for the Skoda Enyaq
Post Reply
brendankk
Posts: 5
Joined: Thu Nov 23, 2023 6:16 am

Post by brendankk »

Hello all. I'm seeking help as a newbie owner of a 2021 Skoda Enyaq.
We've set the car to "charge for departure" with a preferred charging time in line with our electricity providers lower tariff.
I typically plug in around 8pm and sometimes around 10.30pm to 12.30pm I get a notification on Skoda Connect stating... "Battery Charging My Enyaq: Charging stopped. Check the charging station power supply. Thank you"

If I get out of bed and unplug / plug-in the process seems to work fine from there.

Has anyone experience with an issue like this?

IMG_2115.jpeg

IMG_2115.jpeg

User avatar
RichR
Posts: 1899
Joined: Thu Mar 11, 2021 11:53 am
Location: South end of North Yorkshire

Post by RichR »

What EVSE do you have? Despite there being a standard, not all implement it in the same way. So there are known issues with delayed or scheduled charges with certain types of car on certain types of EVSE. In particular, PodPoint seem to be quite problematic with VW group and BMW group cars for example. My Zappi does scheduled charging fine (schedule set in the Zappi) although the Enyaq's dashboard displays a message that there's a problem with the charger whilst it's waiting to be charged - but the actual charge works perfectly.
Enyaq iV 80 Sportline, Energy Blue, Assisted Drive Plus, Infotainment Plus, Convenience Plus, Comfort Seat Plus, Transport Pack, Heat Pump, ME3.2, Built Nov 2021.
brendankk
Posts: 5
Joined: Thu Nov 23, 2023 6:16 am

Post by brendankk »

RichR wrote: Thu Nov 23, 2023 9:16 am What EVSE do you have? Despite there being a standard, not all implement it in the same way. So there are known issues with delayed or scheduled charges with certain types of car on certain types of EVSE. In particular, PodPoint seem to be quite problematic with VW group and BMW group cars for example. My Zappi does scheduled charging fine (schedule set in the Zappi) although the Enyaq's dashboard displays a message that there's a problem with the charger whilst it's waiting to be charged - but the actual charge works perfectly.

It's a Garo charger which was preinstalled with all the homes in our housing development. It doesn't have any smart features which makes me think the issue isn't on that side. That said, thanks for the tip. I'll look into the EVSE side of things to make sure.

Image[/img][/img]

IMG_2119.jpeg

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post